<!DOCTYPE html>
<html lang="en">
<head>
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 5098;// ACCOUNT NUMBER
        _sf_async_config.domain = 'solecollector.com';// DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="https://static.chartbeat.com/js/chartbeat_mab.js"></script>    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1, maximum-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
    <meta http-equiv="google-site-verification" content="DPR, Viewport-Width, Save-Data" />
    <meta property="fb:pages" content="217682102534">
    <link rel="shortcut icon" href="//assets.solecollector.com/favicon.ico" type="image/x-icon" />
    <link rel="apple-touch-icon" href="//assets.solecollector.com/apple-touch-icon.png" />
    <link rel="apple-touch-icon" sizes="57x57" href="//assets.solecollector.com/apple-touch-icon-57x57.png" />
    <link rel="apple-touch-icon" sizes="72x72" href="//assets.solecollector.com/apple-touch-icon-72x72.png" />
    <link rel="apple-touch-icon" sizes="76x76" href="//assets.solecollector.com/apple-touch-icon-76x76.png" />
    <link rel="apple-touch-icon" sizes="114x114" href="//assets.solecollector.com/apple-touch-icon-114x114.png" />
    <link rel="apple-touch-icon" sizes="120x120" href="//assets.solecollector.com/apple-touch-icon-120x120.png" />

        <title>Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year | Sole Collector</title>

    <meta name="description" content="President of Adidas North America, Mark King, said that the brand would be interested in signing Colin Kaepernick if he gets re-signed to an NFL team." />
    <meta name="keywords" content="Endorsement Deals, adidas, NFL, Colin Kaepernick, Football, News" />

    <meta property="og:title" content="Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year"/>
    <meta property="og:description" content="President of Adidas North America discusses the polarizing athlete."/>
    <meta property="og:url" content="https://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed"/>
    <meta property="og:type" content="article"/>
    <meta property="og:image" content="https://images.solecollector.com/complex/images/c_crop,h_1590,w_2827,x_135,y_69/f_auto,fl_lossy,q_auto,w_1200/p7exdlahuqjwsciuucuo/colin-kaepernick-si-sportsperson-of-the-year"/>
    <meta property="og:site_name" content="Sole Collector"/>
    <meta property="fb:app_id" content="1513572195613370"/>
    
    <meta name="twitter:title" content="Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year">
    <meta name="twitter:description" content="President of Adidas North America, Mark King, said that the brand would be interested in signing Colin Kaepernick if he gets re-signed to an NFL team.">
    <meta name="twitter:url" content="https://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed">
    <meta name="twitter:card" content="summary">
    <meta name="twitter:image" content="//images.solecollector.com/complex/images/c_crop,h_1590,w_2827,x_135,y_69/c_fill,f_auto,fl_lossy,g_auto,h_120,q_auto,w_120/p7exdlahuqjwsciuucuo/colin-kaepernick-si-sportsperson-of-the-year"/>
        <meta name="twitter:site:id" content="19382500">
    

    <link rel="canonical" href="https://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed" />

    <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed"
        },
        "headline": "Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year",
        "image": {
            "@type": "ImageObject",
            "url": "https://images.solecollector.com/complex/images/c_crop,h_1590,w_2827,x_135,y_69/f_auto,fl_lossy,q_auto,w_1200/p7exdlahuqjwsciuucuo/colin-kaepernick-si-sportsperson-of-the-year",
            "width": "640",
            "height": "480"
        },
        "datePublished": "2018-04-15T16:48:22+00:00",
        "dateModified": "2018-04-15T18:45:29+00:00",
        "author": {
            "@type": "Person",
            "name": "Mike DeStefano"
        },
        "publisher": {
            "@type": "Organization",
            "name": "Sole Collector",
            "logo": {
                "@type": "ImageObject",
                "url": "https://images.solecollector.com/complex/image/upload/v1455147332/FINAL_SoleCollector_WhiteBG.png",
                "width": "1100",
                "height": "620"
            }
        },
        "description": "President of Adidas North America, Mark King, said that the brand would be interested in signing Colin Kaepernick if he gets re-signed to an NFL team."
    }
</script>
    
    <!--
    ###############################################
    ##                                           ##
    ##        Got skills and like to code?       ##
    ##        We are hiring: cmplx.it/jobs       ##
    ##                                           ##
    ###############################################
    -->

                        <link href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700,800' rel='stylesheet' type='text/css'>
        <link href="https://svg.complex.com/css/cmplx-svg.css" rel="stylesheet">
        <link href="https://svg.complex.com/css/sc-svg.min.css" rel="stylesheet">

        <script async src="https://launcher.spot.im/spot/sp_Q3Q9o6hG?module=newsfeed" data-spotim-module="spotim-launcher"></script>

        <link rel="dns-prefetch" href="https://static.chartbeat.com"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com"/>
    <link rel="dns-prefetch" href="https://aax.amazon-adsystem.com"/>
    <link rel="dns-prefetch" href="https://player.ooyala.com"/>
    <link rel="dns-prefetch" href="https://partner.googleadservices.com"/>

        <link rel="stylesheet" type="text/css" href="//assets.solecollector.com/assets/css/dist.min.css?1523557757">

    <meta property="fb:pages" content="217682102534" />

        <link rel="manifest" href="/manifest.json" />

        <script type="text/javascript">
    window.prerenderReady = false;
    function getCookie(cname) {
        var name = cname + "=";
        var ca = document.cookie.split(';');
        for(var i=0; i<ca.length; i++) {
            var c = ca[i].trim();
            if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
        }
        return "";
    }
</script>

<script type="text/javascript">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</script>

            
            <link rel="amphtml" href="https://amp.solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed"/>
    
        <script >
    dataLayer = [];
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-9888196-7', {'name' : 'universal'});  // Creates a tracker.
        ga('create', 'UA-9888196-8', {'name' : 'classic'});  // Creates a tracker.
        ga('universal.require', 'displayfeatures');
        ga('classic.require', 'displayfeatures');
    
    var sendPageView = function() {
                                    ga('universal.set', 'dimension2', 'solecollector.com');
                                ga('universal.set', 'dimension4', '2018-04-15T12:48:22-04:00');
                ga('universal.set', 'dimension5', 'news');
                ga('universal.set', 'dimension7', '44684');
                        ga('universal.send', 'pageview');
        
                                    ga('classic.set', 'dimension2', 'solecollector.com');
                                ga('classic.set', 'dimension4', '2018-04-15T12:48:22-04:00');
                ga('classic.set', 'dimension5', 'news');
                ga('classic.set', 'dimension7', '44684');
                        ga('classic.send', 'pageview');
        
        dataLayer.push({'event': 'sendPageView'});
    }

    sendPageView();

    var sendPageEvent = function(category,action,label, noninteraction) {
        if (noninteraction === undefined) {
            noninteraction = {};
        }

                    ga('universal.send', 'event', category,action,label,noninteraction);
        
        ga('classic.send', 'event', category,action,label,noninteraction);
    }

</script>

            <script type="text/javascript">
    var isMobile = /iPhone|iPod|BlackBerry|Opera Mini|(android|bb\d+|meego).+mobile/i.test(navigator.userAgent);

            cmnunt_site = window.location.protocol === 'https:' ? "solecollectorsecure" : "cmn_solecollector";
    
</script>

    <script>
        cmnunt_silo = "s_sne";
        cmnunt_subsilo = "";
        cmnunt_tier = "to,t2,internal";
        cmnunt_zone = "news";
        cmnunt_exclude = "ugc";
        cmnunt_kw = "";
    </script>

    <script src="https://media.complex.com/common/cmnUNT.js"></script>



</head>

<body ng-app="complexApp" ng-strict-di complex-domain="//solecollector.com"
    complex-site="Sole Collector" complex-page-type="article"
    complex-device-type="desktop" complex-manager-mode=""
    ad-body-class-inject
    class="cmplx-page--article  rr-enabled  ">

        <section id="page-header">
    <div ums-navbar></div>
    <div cmplx-cookie-notification></div>

    <div id="complex-navbar" complex-navbar class=" complex-navbar--dark-theme   complex-navbar--alternatives ">

    <nav class="navbar navbar-default navbar-fixed-top" role="navigation">    

        <div class="container">

            <section class="navbar__section navbar__section--global">

                <div class="navbar__section__left pull-left">
                    <ul class="navbar__title-area navbar__section__list">
                        <li class="navbar__menu-button navbar__section__item">
                            <a href="javascript:;" class="navbar__menu-button__toggle gtm-hamburger-menu-open" toggle-complex-menu>
                                <i class="cmplx-icon icon-menu"></i>
                            </a>
                        </li>
                        <li class="navbar__logo navbar__section__item">
                            <a href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                                                                    <i class="cmplx-svg cmplx-svg-solecollector-logo-light"></i>
                                                            </a>
                        </li>
                    </ul>
                </div>

                <div class="navbar__section__middle pull-left">
                    <ul class="navbar__links navbar__section__list">
                                                    <li class="navbar__links__item navbar__section__item">
                                <a href="http://solecollector.com/news" target="_self">news</a>
                            </li>
                                                    <li class="navbar__links__item navbar__section__item">
                                <a href="http://solecollector.com/sneaker-release-dates/all-release-dates" target="_self">release dates</a>
                            </li>
                                                    <li class="navbar__links__item navbar__section__item">
                                <a href="/sd/sole-search-sneaker-database/" target="_self">sole search</a>
                            </li>
                                            </ul>
                </div>

                <div class="navbar__section__right pull-right">
                                        <div class="navbar__social pull-right hidden-xs">
                        <ul class="navbar__search-container navbar__section__list pull-right hidden-xs">
                            <li class="navbar__search-bar navbar__section__item has-form">
                                <div class="complex-search">
<form method="GET" action="https://solecollector.com/search" accept-charset="UTF-8" class="searchForm">
    <input autocomplete="off" class="search-text" name="q" type="text">

        <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>
</div>
                            </li>
                        </ul>

                        <ul class="navbar__social-container navbar__section__list pull-right" ng-cloak>
                            <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="http://www.facebook.com/SoleCollectorMag" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook">
            <i class="cmplx-icon icon-facebook"></i>
        </a>
    </li>

    <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="https://twitter.com/SoleCollector" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter">
            <i class="cmplx-icon icon-twitter"></i>
        </a>
    </li>


    <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="https://instagram.com/solecollector/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram">
            <i class="cmplx-icon icon-instagram"></i>
        </a>
    </li>

    <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" href="https://www.youtube.com/user/solecollector" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube">
            <i class="cmplx-icon icon-youtube"></i>
        </a>
    </li>

    <li class="site__social-container__item navbar__section__item">
        <a class="site__social-container__link" id="messenger-open-button" href="javascript:void(0)" role="button" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Messenger">
            <i class="cmplx-icon icon-facebook-messenger"></i>
        </a>
    </li>
                        </ul>
                    </div>

                                                                <div class="navbar__article-channel visible-xs-inline-block">
                            <a id="navbar__article-channel__name" class="navbar__article-channel__name channel-news" 
                                href="/news" rel="tag" target="_self"  
                                ga-link ga-category="Article/List" ga-action="Click on Channel Name" 
                                ga-label="Top bar">

                                News
                            </a>
                        </div>
                                    </div>

            </section>

                        <section class="navbar__section navbar__section--alternate">

                <div class="navbar__section__left pull-left">
                    <ul class="navbar__title-area navbar__section__list">
                        <li class="navbar__menu-button navbar__section__item">
                            <a href="javascript:;" class="navbar__menu-button__toggle gtm-hamburger-menu-open" toggle-complex-menu>
                                <i class="cmplx-icon icon-menu"></i>
                            </a>
                        </li>
                        <li class="navbar__alt-logo navbar__section__item">
                            <a href="/" target="_self" ga-link ga-category="Main Header" ga-action="Click on main logo">
                                                                    <i class="cmplx-svg cmplx-svg-solecollector"></i>
                                                            </a>
                        </li>
                    </ul>
                </div>

                    <div class="navbar__section__middle  pull-left">
        <ul class="navbar__article-info navbar__section__list">
            <li class="navbar__section__item">
                <a id="navbar__article-info__article-name"
                    class="navbar__article-info__article-name"
                    href="#" jump-to-top
                    ga-button ga-category="Article/List" ga-action="Click on Article Title"
                    ga-label="Top bar">Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year</a>
            </li>
        </ul>
    </div>

    <div class="navbar__section__right  pull-right">

        <ul class="navbar__article-shares navbar__section__list pull-right hidden-xs">
            <div class="navbar__article-shares__cmplx-meta"
                cmplx-share-icons
                data-url="http://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed"
                data-shortUrl="http://sol.ec/35eXC"
                data-headline="Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year"
                data-imageUrl="//images.solecollector.com/complex/images/c_crop,h_1590,w_2827,x_135,y_69/p7exdlahuqjwsciuucuo/colin-kaepernick-si-sportsperson-of-the-year"
                data-description="President of Adidas North America discusses the polarizing athlete.">
            </div>
        </ul>

    </div>

            </section>
            
        </div>
    </nav>
</div>
    
    <div id="complex-menu">
    <div class="site-menu__main site-menu__main--closed" complex-main-menu>
        
        <div toggle-complex-menu class="site-menu__close" type="button" aria-label="Close">&times;</div>

        <div class="site-menu__overflow-wrapper">
            <div class="site-menu__scroll-wrapper">

                <div class="site-menu__search visible-xs-block">
                    <div class="complex-search">
<form method="GET" action="https://solecollector.com/search" accept-charset="UTF-8" class="searchForm">
    <input autocomplete="off" class="search-text" name="q" type="text">

        <button class="search-submit submit" type="submit"><i class="cmplx-icon icon-search"></i></button>
</form>
</div>
                </div>

                <div class="site-menu__section-title">Sole Collector</div>

                <ul class="site-menu__section--site">
                    <li class="news site-menu__section-item--site" channel="1">
        <a target="_self" 
            class="site-menu__section-item__link gtm-main-menu"
            href="http://solecollector.com/news"
            ga-link 
            ga-category="Channel Menu" 
            ga-action="Click on channel name"
            data-main-menu="News">

            <div class="site-menu__square news"></div>News
        </a>
    </li>
                </ul>

                <div class="site-menu__section-title">Release Dates</div>
                
                <ul class="site-menu__section--site">
                                                                        <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/all-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>All Release Dates
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/nike-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Nike Release Dates
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/air-jordan-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Air Jordan Release Dates
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/adidas-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Adidas Release Dates
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/under-armour-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Under Armour Release Dates
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/reebok-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Reebok Release Dates
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self" 
                                    class="site-menu__section-item__link"
                                    href="http://solecollector.com/sneaker-release-dates/other-release-dates" 
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Other Release Dates
                                </a>
                            </li>
                                                            </ul>

                <div class="site-menu__section-title">Sneakers</div>

                <ul class="site-menu__section--site">
                                                                        <li class="site-menu__section-item--site">
                                <a target="_self"
                                    class="site-menu__section-item__link gtm-main-menu"
                                    href="http://solecollector.com/sd/sole-search-sneaker-database"
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name"
                                    data-main-menu="Sole Search">

                                    <div class="site-menu__square"></div>Sole Search
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self"
                                    class="site-menu__section-item__link gtm-main-menu"
                                    href="http://solecollector.com/sd/00505"
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name"
                                    data-main-menu="Yeezy Boost 350">

                                    <div class="site-menu__square"></div>Yeezy Boost 350
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self"
                                    class="site-menu__section-item__link gtm-main-menu"
                                    href="http://solecollector.com/sd/00861"
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name"
                                    data-main-menu="Jordan 11">

                                    <div class="site-menu__square"></div>Jordan 11
                                </a>
                            </li>
                                                    <li class="site-menu__section-item--site">
                                <a target="_self"
                                    class="site-menu__section-item__link gtm-main-menu"
                                    href="http://solecollector.com/sd/00847"
                                    ga-link 
                                    ga-category="Channel Menu" 
                                    ga-action="Click on channel name"
                                    data-main-menu="Jordan 12">

                                    <div class="site-menu__square"></div>Jordan 12
                                </a>
                            </li>
                                                            </ul>

                                <div class="site-menu__section-title" update-authed-menu-title>Our Community</div>

                                <ul class="site-menu__section--site" update-authed-menu-links>
                                                                        <li class="site-menu__section-item--site">
                                <a target="_blank"
                                    class="site-menu__section-item__link"
                                    href="/signup"
                                    ga-link
                                    ga-category="Channel Menu"
                                    ga-action="Click on channel name">

                                    <div class="site-menu__square"></div>Sign up / Log in
                                </a>
                            </li>
                                                            </ul>

                <div class="site-menu__section-title--network">More from Complex</div>

                <ul class="site-menu__section--network">
                    <li class="complex site-menu__section-item--network"  dsl-site="complex"  site-domain="www.complex.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://www.complex.com?utm_source=solecollector&utm_medium=referral&utm_campaign=www.complex.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-complex-site-color-icon"></i>Complex
            </a>
        </li>
                <li class="firstwefeast site-menu__section-item--network"  site="firstwefeast"  site-domain="firstwefeast.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="https://firstwefeast.com?utm_source=solecollector&utm_medium=referral&utm_campaign=firstwefeast.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-firstwefeast-site-color-icon"></i>First We Feast
            </a>
        </li>
                <li class="pigeonsandplanes site-menu__section-item--network"  site="pigeonsandplanes"  site-domain="pigeonsandplanes.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://pigeonsandplanes.com?utm_source=solecollector&utm_medium=referral&utm_campaign=pigeonsandplanes.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-pigeonsandplanes-site-color-icon"></i>Pigeons and Planes
            </a>
        </li>
                <li class="greenlabel site-menu__section-item--network"  site="greenlabel"  site-domain="greenlabel.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://greenlabel.com?utm_source=solecollector&utm_medium=referral&utm_campaign=greenlabel.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-greenlabel-site-color-icon"></i>Green Label
            </a>
        </li>
                <li class="ratedred site-menu__section-item--network"  site="ratedred"  site-domain="ratedred.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://ratedred.com?utm_source=solecollector&utm_medium=referral&utm_campaign=ratedred.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-ratedred-site-color-icon"></i>Rated Red
            </a>
        </li>
                <li class="go90 site-menu__section-item--network"  site="go90"  site-domain="go90.com">
            <a target="_blank" 
                class="site-menu__section-item__link"
                href="http://go90.com?utm_source=solecollector&utm_medium=referral&utm_campaign=go90.com+main+navigation" 
                ga-link 
                ga-category="Channel Menu" 
                ga-action="Click on O&O link">

                <i class="cmplx-svg cmplx-svg-go90-site-color-icon"></i>GO90
            </a>
        </li>
                    </ul>

            </div>
        </div>
    </div>
</div></section>
<div class="complex-menu__backdrop"></div>

            
    <div class="layout__banner-ad-area" id="cmn_head_styles">
                <div id="cmn_ad_tag_head" class="fw_solecollector">
    <script>
    	cmnUNT('3x3', window.tile_num++);

    	// expect ROS creative & apply appropriate 20px padding
    	// if served TO creatives, they will override this with 0px padding
    	if(document.querySelector('.layout__banner-ad-area'))
    		document.querySelector('.layout__banner-ad-area').className += " cmn_content";
    </script>
</div>
    </div>

    
    <div id="cmn_wrap" class="skin-outer" refresh-ads-on-scroll-top skin-resize=""  skin-inject="" >

        <div class="content__wrap container-fluid">

            <section id="custom-page-header">
                            </section>

            <section id="page-content-viewport">
                            </section>

            <section id="page-content">

                <div class="content">

                                                                <div id="rrwrap">                     
                    
    
    <div id="article-page" class="page container prerender_success_indicator"
        article ng-init="initArticle(-1)">

        <div class="article-main">
    <div class="article-deck">
        <div class="article-header">
            <h1 class="article-header__title">Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year</h1>

                            <h2 class="article-header__description">President of Adidas North America discusses the polarizing athlete.</h2>
            
            <div class="article-header__info">

                
                <div class="article-header__left">
                    <span class="article-header__authors">By
                                                                                    <span class="article-header__author">
                                                                                                                    <span>Mike DeStefano</span>                                                                    </span>
                                                                        </span>
                </div>

                <span class="article-header__date">
                    <i class="cmplx-icon icon-clock" style="margin-right: 5px;"></i>
                    <span date-published></span>
                </span>
            </div>
        </div>

        <div class="article-share-container"
            article-share-top
            data-url="http://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed"
            data-shortUrl="http://sol.ec/35eXC"
            data-headline="Adidas Wants to Sign Colin Kaepernick If He Plays in the NFL This Year"
            data-imageUrl="//images.solecollector.com/complex/images/c_crop,h_1590,w_2827,x_135,y_69/p7exdlahuqjwsciuucuo/colin-kaepernick-si-sportsperson-of-the-year"
            data-description="President of Adidas North America discusses the polarizing athlete.">
        </div>
    </div>

            <div class="lead-carousel-container">
                        <single-lead-media
                class="lead-carousel"
                carousel-data="[{&quot;cloudinaryId&quot;:null,&quot;format&quot;:null,&quot;seoFilename&quot;:&quot;&quot;,&quot;transformations&quot;:null,&quot;transformation&quot;:{&quot;transformations&quot;:{&quot;height&quot;:&quot;1784&quot;,&quot;width&quot;:&quot;2854&quot;,&quot;x&quot;:&quot;103&quot;,&quot;y&quot;:&quot;42&quot;,&quot;crop&quot;:&quot;crop&quot;},&quot;asset&quot;:{&quot;cloudinaryId&quot;:&quot;p7exdlahuqjwsciuucuo&quot;,&quot;width&quot;:3000,&quot;height&quot;:1900,&quot;pHash&quot;:&quot;b2cc664df2930e3c&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;name&quot;:&quot;colin-kaepernick-si-sportsperson-of-the-year&quot;,&quot;description&quot;:null,&quot;allowReuseByUploader&quot;:true,&quot;allowReuseInFamilies&quot;:true,&quot;allowReuseInNetwork&quot;:true,&quot;approved&quot;:true,&quot;purged&quot;:false,&quot;caption&quot;:&quot;Image via Getty \/ Slaven Vlasic \/ Stringer&quot;,&quot;furtherCredit&quot;:null,&quot;altText&quot;:&quot;Colin Kaepernick&quot;,&quot;seoFilename&quot;:&quot;colin-kaepernick-si-sportsperson-of-the-year&quot;,&quot;source&quot;:{&quot;name&quot;:&quot;Getty&quot;,&quot;description&quot;:null,&quot;automaticTag&quot;:null,&quot;approved&quot;:true,&quot;attributionText&quot;:null,&quot;attributionUrl&quot;:null,&quot;allowReuseByUploader&quot;:true,&quot;allowReuseInFamilies&quot;:true,&quot;allowReuseInNetwork&quot;:true,&quot;id&quot;:56,&quot;dateDeleted&quot;:null,&quot;dateCreated&quot;:1469728337000,&quot;dateUpdated&quot;:1470767630000,&quot;class&quot;:&quot;Source&quot;},&quot;id&quot;:118351,&quot;dateDeleted&quot;:null,&quot;dateCreated&quot;:1523810660000,&quot;dateUpdated&quot;:null,&quot;class&quot;:&quot;Asset&quot;},&quot;format&quot;:null,&quot;id&quot;:391718,&quot;dateDeleted&quot;:null,&quot;dateCreated&quot;:1523810673000,&quot;dateUpdated&quot;:null,&quot;class&quot;:&quot;Transformation&quot;},&quot;width&quot;:640,&quot;height&quot;:480,&quot;type&quot;:&quot;Image&quot;,&quot;caption&quot;:&quot;&quot;,&quot;altText&quot;:&quot;&quot;,&quot;id&quot;:342799,&quot;dateDeleted&quot;:null,&quot;dateCreated&quot;:1523810901000,&quot;dateUpdated&quot;:null,&quot;class&quot;:&quot;Image&quot;}]"
                product-node="{&quot;id&quot;:130,&quot;name&quot;:&quot;adidas&quot;,&quot;alias&quot;:&quot;adidas&quot;,&quot;lines_count&quot;:20,&quot;models_count&quot;:188,&quot;releases_count&quot;:1066,&quot;year_founded&quot;:1949,&quot;hero_image&quot;:&quot;ql4w5bjzfgojfbqmzshb&quot;,&quot;description&quot;:&quot;Founded in 1949 by brothers Adi and Rudolf Dassler, The adidas Group is a multinational sportswear company headquartered in Herzogenaurach, Germany. adidas produces footwear, clothing, equipment, and accessories across several categories which include Soccer, Running, Basketball, Training, Football, Golf, and Baseball. Also known as \&quot;The Brand with Three Stripes\&quot;, the brand is widely known for it&#039;s Originals line of footwear which includes iconic pieces such as the Stan Smith, the Superstar, and the Rod Laver.&quot;,&quot;ceo&quot;:&quot;Herbert Hainer&quot;,&quot;location&quot;:&quot;Adi-Dassler-Strasse 191074 HerzogenaurachGermany&quot;,&quot;retail_site_url&quot;:&quot;http:\/\/www.adidas.com&quot;,&quot;corporate_site_url&quot;:&quot;http:\/\/www.adidas.com&quot;,&quot;careers_site_url&quot;:&quot;http:\/\/careers.adidas-group.com&quot;,&quot;founders&quot;:[&quot;Adolf Dassler&quot;],&quot;url&quot;:&quot;\/sd\/00130\/adidas\/&quot;,&quot;hero_image_url&quot;:&quot;http:\/\/images.solecollector.com\/complex\/image\/upload\/ql4w5bjzfgojfbqmzshb.jpg&quot;,&quot;hero_image_id&quot;:&quot;ql4w5bjzfgojfbqmzshb&quot;,&quot;hero_image_alt&quot;:&quot;adidas&quot;,&quot;canonical_url&quot;:&quot;\/sd\/00130\/adidas\/&quot;}"
                product-type="SneakerBrand"
                autoplay="1">
            </single-lead-media>



        </div>
    
        
    <div class="article-body article-copy clearfix" update-article-links>
                    <p><a target="_blank" href="https://solecollector.com/tag/colin-kaepernick">Colin Kaepernick</a> could be the newest endorsee of the Three Stripes if he is re-signed by an NFL team.</p>

<p>According to <a target="_blank" href="https://www.azcentral.com/story/sports/nfl/2018/04/13/adidas-north-america-head-mark-king-we-want-sign-colin-kaepernick-if-he-gets-team/516416002/">AZ Central</a>, in a recent interview at Arizona State&#39;s Global Sport Summit,<span> president of Adidas North America Mark King told CEO of Arizona State University’s Global Sport Institute Kenneth L. Shropshire, "</span><span>If he signs on a team, we would definitely want to sign him."</span></p>

<p>Kaepernick has become known for far more than football over the past year. His peaceful protests against police brutality and injustice by taking a knee during the national anthem as a member of the San Francisco 49ers even sparked a movement within the NFL and gained national recognition.</p>

<p>While his actions have made him a polarizing figure, King asserted that the brand would not want to sign him to "take advantage of" his current status, but believes athletes with messages like Kaepernick&#39;s should still be recognized by these brands despite the controversy they can drum up.</p>

<p><span>"We love athletes that have a platform to make the world a better place," he said. “If they’re an activist in a way that brings attention to something that moves the world forward, even if there’s controversy at that moment, we’re really interested in those athletes because I think it represents the world today."</span></p>

<p><span>If Kap does ink a deal with a team for the upcoming NFL season, he could be joining the likes of other big name NFL stars like Aaron Rodgers, Von Miller, and DeAndre Hopkins on Team Three Stripes. Most recently, Kaepernick&#39;s journey back to the NFL seems to have been halted after it was <a target="_blank" href="http://www.espn.com/nfl/story/_/id/23135580/seattle-seahawks-postpone-visit-colin-kaepernick-say-stop-kneeling-anthem">reported</a> the Seattle Seahawks postponed a scheduled workout with the quarterback after he would not say if he would discontinue his pregame protests.</span></p>

    </div>

</div>



<div class="article-end-mark">
    <i class="cmplx-icon icon-solecollector"></i>
</div>
<div class="article-tail ">

                <div class="article-tags">
            <span class="article-tags__title">Tags</span>
            <ul class="article-tags__list">
                                    <li class="article-tags__item">
                        <span>&#9679;</span>
                        <a href="/tag/endorsement-deals"
                            target="_self"
                            class="gtm-article-tag"
                            ga-link
                            ga-category="Browse By"
                            ga-action="Click on article tag name"
                            ga-label="endorsement-deals">Endorsement Deals</a>
                    </li>
                                    <li class="article-tags__item">
                        <span>&#9679;</span>
                        <a href="/tag/adidas"
                            target="_self"
                            class="gtm-article-tag"
                            ga-link
                            ga-category="Browse By"
                            ga-action="Click on article tag name"
                            ga-label="adidas">adidas</a>
                    </li>
                                    <li class="article-tags__item">
                        <span>&#9679;</span>
                        <a href="/tag/nfl"
                            target="_self"
                            class="gtm-article-tag"
                            ga-link
                            ga-category="Browse By"
                            ga-action="Click on article tag name"
                            ga-label="nfl">NFL</a>
                    </li>
                                    <li class="article-tags__item">
                        <span>&#9679;</span>
                        <a href="/tag/colin-kaepernick"
                            target="_self"
                            class="gtm-article-tag"
                            ga-link
                            ga-category="Browse By"
                            ga-action="Click on article tag name"
                            ga-label="colin-kaepernick">Colin Kaepernick</a>
                    </li>
                                    <li class="article-tags__item">
                        <span>&#9679;</span>
                        <a href="/tag/football"
                            target="_self"
                            class="gtm-article-tag"
                            ga-link
                            ga-category="Browse By"
                            ga-action="Click on article tag name"
                            ga-label="football">Football</a>
                    </li>
                            </ul>
        </div>
    

                <div class="article-authors__picks">

    <div class="article-tail__header">

        <div class="article__section-title">
            <span class="alt-bold">Author's</span> Picks
        </div>

                    <div class="article-tail__author hidden-xs" itemscope itemtype="http://schema.org/Person">
                                
                <div class="article-tail__author-name-wrap">
                                            <div itemprop='name'>
                            Mike DeStefano
                        </div>
                                    </div>

                <div class="article-tail__author-img-container">
                                            <img class="article-tail__author-avatar" src="https://images.solecollector.com/complex/image/upload/w_200,c_fit/FINAL_SoleCollector_GreyBG.png" />
                                    </div>
            </div>
            </div>

    <div class="article-tail-list">
                    <div class="article-tail-list__item clearfix">

                <a href="/news/2018/04/kanye-west-returns-twitter-takes-shot-nike" target="_self">
                    <img src="http://images.solecollector.com/complex/images/c_crop,h_510,w_906,x_1,y_75/c_fill,h_84,w_160/GettyImages-538318974_imgbos/kanye-west" />
                </a>

                <h2 class="article-tail-item__title">
                    <a href="/news/2018/04/kanye-west-returns-twitter-takes-shot-nike" target="_self">
                        Kanye West Returned to Twitter Just to Take a Shot at Nike
                    </a>
                </h2>

                <div class="article-tail-list__item__byline">
                    By
                                                                                                <div class="article-tail-list__author">
                                <a href="/author/brandon-richard" target="_self">
                                    Brandon Richard
                                </a>
                            </div>
                                            
                </div>
            </div>
                    <div class="article-tail-list__item clearfix">

                <a href="/news/2018/04/former-nike-designer-tiffany-beers-epic-react-vs-adidas-ultra-boost" target="_self">
                    <img src="http://images.solecollector.com/complex/images/c_crop,h_857,w_1611,x_37,y_47/c_fill,h_84,w_160/xe3iskqvtjwnqckppyfp/tiffany-beers-nike-epic-react-vs-adidas-ultra-boost" />
                </a>

                <h2 class="article-tail-item__title">
                    <a href="/news/2018/04/former-nike-designer-tiffany-beers-epic-react-vs-adidas-ultra-boost" target="_self">
                        Former Nike Designer Reviews Epic React vs. Adidas Ultra Boost
                    </a>
                </h2>

                <div class="article-tail-list__item__byline">
                    By
                                                                                                <div class="article-tail-list__author">
                                <a href="/author/riley-jones" target="_self">
                                    Riley Jones
                                </a>
                            </div>
                                            
                </div>
            </div>
                    <div class="article-tail-list__item clearfix">

                <a href="/news/2018/04/arsenal-adidas-deal-57-million-per-year" target="_self">
                    <img src="http://images.solecollector.com/complex/images/c_crop,h_1688,w_3000,x_0,y_95/c_fill,h_84,w_160/o43tkgdte93dtykksecj/arsenal-040818" />
                </a>

                <h2 class="article-tail-item__title">
                    <a href="/news/2018/04/arsenal-adidas-deal-57-million-per-year" target="_self">
                        Arsenal Could Get $57 Million-Per-Year Adidas Deal
                    </a>
                </h2>

                <div class="article-tail-list__item__byline">
                    By
                                                                                                <div class="article-tail-list__author">
                                <a href="/author/riley-jones" target="_self">
                                    Riley Jones
                                </a>
                            </div>
                                            
                </div>
            </div>
        
        
    </div>
</div>
    
                <div class="article__disqus">            
            <div data-spotim-module="recirculation" data-spot-id="sp_Q3Q9o6hG"></div>
            <script async src="//launcher.spot.im/spot/sp_Q3Q9o6hG" data-spotim-module="spotim-launcher" data-post-id="44684" data-disqus-url="http://solecollector.com/news/2018/04/adidas-wants-to-sign-colin-kaepernick-if-he-gets-re-signed" data-disqus-identifier="article-44684" data-messages-count="10"></script>
            <script async src="//recirculation.spot.im/spot/sp_Q3Q9o6hG"></script>
        </div>
    
        </div>    </div>


        <noscript>
    
    </noscript>


                                            <right-rail>
                            <div class="rail" ng-cloak>
                                                                <!-- <h3>Article Right rail content</h3> -->
<div id="rr-ad-1" class="rr-ad" prevent-clear-top-ad lazy-load-ad="300x250|300x600,content" refresh-ad-slots="1000x1000,toolbar"></div>

<div clg-sneaker-releases></div>                           </div>
                        </right-rail>
                    
                                            </div>                                     </div>

                                        <div class="page">
        <div id="suitcase_ad_article-44684" ad-headline="" lazy-load-ad="100x100,content" refresh-ad-slots="1000x1000,toolbar"></div>
    </div>

        <div class="feed feed--article"
    sc-feed-channel-grid
    complex-channel-id="1"
    ng-init="init()">
</div>

            </section>
        </div>
    </div>

        
        
        <footer id="footer">
    <div class="container">
        <div class="row">

            <div class="footer__left-col col-xs-12 col-md-8 col-lg-8">
                <div class="row">

                                        <ul class="site__social-container footer__social-container col-xs-12 visible-xs-block visible-sm-block">
                        <li class="site__social-container__item">
        <a class="site__social-container__link" href="http://www.facebook.com/SoleCollectorMag" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Facebook">
            <i class="cmplx-icon icon-facebook"></i>
        </a>
    </li>

    <li class="site__social-container__item">
        <a class="site__social-container__link" href="https://twitter.com/SoleCollector" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Twitter">
            <i class="cmplx-icon icon-twitter"></i>
        </a>
    </li>


    <li class="site__social-container__item">
        <a class="site__social-container__link" href="https://instagram.com/solecollector/" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="Instagram">
            <i class="cmplx-icon icon-instagram"></i>
        </a>
    </li>

    <li class="site__social-container__item">
        <a class="site__social-container__link" href="https://www.youtube.com/user/solecollector" target="_blank" rel="nofollow" ga-link ga-category="Main Footer" ga-action="Click on social links" ga-label="YouTube">
            <i class="cmplx-icon icon-youtube"></i>
        </a>
    </li>
                    </ul>

                    <div class="footer__logo-col col-xs-12 col-md-2">
                        <a class="footer__logo-link  gtm-home-page-link-tracking" href="/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer logo">
                                                            <i class="cmplx-svg cmplx-svg-solecollector"></i>
                                                    </a>
                    </div>

                    <div class="clearfix visible-xs-block visible-sm-block"></div>

                    <div class="col-md-10">

                        <div class="footer__links-wrapper footer__links-wrapper__release">

                            <div class="footer__links-col-1">
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/all-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">All Release Dates</a>
                                </span>
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/nike-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">Nike Releases Dates</a>
                                </span>
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/air-jordan-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">Air Jordan Releases</a>
                                </span>
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/adidas-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">Adidas Release Dates</a>
                                </span>
                            </div>

                            <div class="footer__links-col-2">
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/under-armour-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">Under Armour Release Dates</a>
                                </span>
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/reebok-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">Reebok Release Dates</a>
                                </span>
                                <span class="footer__link-container">
                                    <a class="footer__link gtm-home-page-link-tracking" href="/sneaker-release-dates/other-release-dates/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">Other Release Dates</a>
                                </span>
                            </div>

                        </div>

                        <div class="footer__links-wrapper footer__links-wrapper__static visible-xs-block visible-sm-block">
                            <div class="footer__links-col-1">
                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                about us
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/privacy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                privacy policy
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/sitemap" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                site map
                                            </a>
                                        </span>
                                                                                                                                                                                                                                            </div>

                            <div class="footer__links-col-2">
                                                                                                                                                                                                                                                                                    <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/contact" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                contact us
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                terms of use
                                            </a>
                                        </span>
                                                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                            <a class="footer__link gtm-home-page-link-tracking" href="https://www.complexnetworks.com/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                                advertise
                                            </a>
                                        </span>
                                                                                                                                    </div>

                        </div>

                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>

            <div class="footer__left-col footer__left-col-static-links col-xs-6 col-md-4 col-lg-4 visible-md-block visible-lg-block">
                <div class="row">
                    <div class="static-desktop__links">

                        <div class="footer__links-col-1">
                                                                                                                                                        <span class="footer__link-container">
                                        <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/about" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                            about us
                                        </a>
                                    </span>
                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                        <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/privacy" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                            privacy policy
                                        </a>
                                    </span>
                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                        <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/sitemap" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                            site map
                                        </a>
                                    </span>
                                                                                                                                                                                                                </div>

                        <div class="footer__links-col-2">
                                                                                                                                                                                                                                                    <span class="footer__link-container">
                                        <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/contact" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                            contact us
                                        </a>
                                    </span>
                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                        <a class="footer__link gtm-home-page-link-tracking" href="http://solecollector.com/terms" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                            terms of use
                                        </a>
                                    </span>
                                                                                                                                                                                                                                                            <span class="footer__link-container">
                                        <a class="footer__link gtm-home-page-link-tracking" href="https://www.complexnetworks.com/" target="_self" ga-link ga-category="Footer" ga-action="Click on footer navigation">
                                            advertise
                                        </a>
                                    </span>
                                                                                                                    </div>

                    </div>
                </div>
            </div>
            <div class="col-xs-12 col-md-12">
                <div class="row">

                    <div class="footer__copyright-col col-xs-10 col-xs-offset-1 col-sm-8 col-sm-offset-2">
                        <span class="footer__copyright">SOLECOLLECTOR participates in various affiliate marketing programs, which means SOLECOLLECTOR gets paid commissions on purchases made through our links to retailer sites. Our editorial content is not influenced by any commissions we receive.</span>
                    </div>

                    <div class="footer__copyright-col col-xs-12 text-center">
                        <span class="footer__copyright">&copy; 2018 Complex Media, Inc. All Rights Reserved.</span>
                    </div>

                </div>
            </div>

        </div>

    </div>
</footer>

                                <script>
    (function() {
        window.cToolbarInit = function() {
            cToolbar.load({
                mobileRightButton: 'email',
                facebookUsername: 'SoleCollectorMag',
                facebookName: 'Sole Collector',
                twitterHandle: 'SoleCollector',
                twitterName: 'Sole Collector',
                desktopBackground: 'solid',
                desktopSocialButtons: ["twitter","facebook"],
                channel: 'Style'
            });
        };

        var ns = document.createElement('script');
        ns.type = 'text/javascript';
        ns.async = true;
        ns.src = 'https://toolbar.complex.com/dist/ctoolbar.min.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(ns, s);
    })();
</script>
    
        <script>
    if (window.location.protocol === 'https:') {
        var OneSignal = window.OneSignal || [];
        OneSignal.push(["init", {
            appId: "693b355e-bed1-4781-8c0b-08ee56600c06",
            autoRegister: true,
            notifyButton: {
                enable: false
            },
            safari_web_id: 'web.onesignal.auto.34cabfa2-ddd9-46d0-b8b2-6fad793020e0',
        }]);
    }
</script>

            <script type="text/javascript">
    var enable_facebook = "1";
    var enable_twitter = "1";
    var twitter_account = "solecollector"; 
    var enable_pinterest = ""; 
    var enable_amazon = "";
    var enable_google_plus = "";
</script>            <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = "solecollect";

    var disqus_config = function() {
        this.page.url = 'http://' + articleUrl;
        this.page.identifier = 'article-' + article.id;
        // Disable disqus discovery ads on all pages
        this.discovery.disable_all = true;
    };

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
    var s = document.createElement('script'); s.async = true;
    s.type = 'text/javascript';
    s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
    (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
        <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <script type="text/javascript">
        window.Complex = window.Complex || {};
        window.Complex.dataLayer = window.Complex.dataLayer || [];
        window.dataLayer = window.Complex.dataLayer || [];
        window.dataLayer.push({
          'gaUniversal': 'UA-9888196-7',
          'gaMain': 'UA-9888196-8'
        });
    </script>

    <!-- Push Notifications Script -->
    <script>
        if (window.location.protocol === 'https:') {
            var head = document.getElementsByTagName('head')[0];
            var script = document.createElement('script');
            script.type = 'text/javascript';
            script.src = 'https://cdn.onesignal.com/sdks/OneSignalSDK.js';
            script.async = true;
            head.appendChild(script);
        }
    </script>

    <!-- Begin Google Tag Manager -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5VPV4D"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5VPV4D');</script>
    <!-- End Google Tag Manager -->

    <!-- Begin Facebook Script -->
    <script id="facebook-jssdk" src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
    <script>
        window.fbAsyncInit = function() {
            FB.init({appId: '1678638095724206', xfbml: true, version: 'v2.6'});
        }
    </script>
    <!-- End Facebook Script -->

        <script type="text/javascript">
    var ooyalaEmbedConfig = {"site":"solecollector","adSetCode":"aeb35a6848d24732b8122fdaef7b060f","pId":"39f16fc517764fe1a96fa2caa5b79dff","allowCommenting":false,"autoplay":true}
    var ooyala_pId = "39f16fc517764fe1a96fa2caa5b79dff"
    var ooyala_adSetCode = "aeb35a6848d24732b8122fdaef7b060f"
</script>
<!-- Vidible Variables  -->
<script type="text/javascript">
    var vidibleEmbedConfig = {"site":"solecollector","default":"58e5136d1de5a16190d48ce1","video-template":"591c684d8c08e07b78e0288b","branded-content":"58e7c43385eb424a1d2bbecb","SC_BCID":"58177168c7480e3b5d8f1bd4","GO90_PID":"5818e22288d2ff7534c632ea","GO90_BCID":"57cf0d3676a60578d9c2d11f","BID":"5993366a955a31601f048605"}
</script>

<!-- Vidible Script -->
<script src="//cdn.vidible.tv/prod/player/js/latest/vidible-min.js"></script>

    <script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
            _sf_async_config.sections = 'news';
                _sf_async_config.authors = 'Mike DeStefano';
    

    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };

    })(); </script>



    <script src="//assets.solecollector.com/compiled/site.min.js?1523557784"></script>

<div id="skins-cmnunt-placeholder">
    <script>
        // if(!getCookie('manager_mode') && $(window).width() >= 1129){
        //     cmnUNT('tover', window.tile_num++);
        //     $('#cmn_wrap').attr('skin-inject', '1');
        // }
    </script>
</div>

        <div class="overlay" id="messenger-overlay">
    <div>
        <div class="overlay-modal overlay-modal--dark">

            <a class="overlay-modal__close" id="messenger-close-button">
                <i class="cmplx-icon icon-close"></i>
            </a>

            <div class="overlay-modal__header">
                <i class="cmplx-icon cmplx-svg-solecollector-site-icon"></i>
            </div>

            <div class="overlay-modal__content overlay-modal-content">
                <h2 class="modal-content__title">Facebook Messenger</h2>
                <div class="modal-content__body modal-body">
                    <div class="modal-body__line">Click the button below and wait for a message from our Facebook bot in Messenger!</div>
                    <div class="modal-body__line">
                        <div class="fb-messenger-button">
                            <div class='fb-send-to-messenger'
                                data-messenger_app_id='1678638095724206'
                                data-page_id='217682102534'
                                data-ref='block_id_580fc416e4b061a942b85b75'
                                color='blue'
                                size='large'>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </div>
    </div>
</div>

<script>
    var messengerOverlay = $('#messenger-overlay');
    var messengerOpenButton = $('#messenger-open-button');
    var messengerCloseButton = $('#messenger-close-button');

    messengerOpenButton.click(function(e) {
        messengerOverlay.css('display', 'flex');
    });

    messengerCloseButton.click(function(e) {
        messengerOverlay.css('display', 'none');
    })
</script>
</body>

</html>
